Günlerdir yaşadığım flash player sorununu sonunda firefox çözüme kavuşturuyor.Firefox'u yakından ilgilendiren Adobe Flash Player güvenlik açığını bilmeyen kalmadı herhalde. Ve Mozilla, bu açığı kapatacak güncellemenin yarın yayınlanacağını resmi olarak duyurdu...Yeni güncelleme ile birlikte Firefox 3.5.3 ve Firefox 3.0.14'e yükseltilecek olan tarayıcı, bu sayede Flash Player açığından zarar görmeyecek. Güncelleme yüklendiğinde Firefox, kullanıcılarını, eğer sistemde eski bir sürüm kuruluysa, yeni Flash Player sürümünü yüklemeleri için uyaracak ve yükleme sayfasına bağlantı verecek.Bu sayede firefox'umuzu güvenli bir şekilde kullanabileceğiz...


Yorum ekle